Back to overview
Downtime
Chat endpoint timing out
Dec 11 at 02:13pm HST
Affected services
markprompt.com
Resolved
Dec 11 at 03:36pm HST
Systems have returned to normal, and we have reverted to the primary model provider. We are closely monitoring the situation for any signs of recurrence.
Affected services
markprompt.com
Updated
Dec 11 at 02:48pm HST
Fallback LLMs have been activated.
Affected services
markprompt.com
Created
Dec 11 at 02:13pm HST
OpenAI and Anthropic are both undergoing outages, resulting in our chat API endpoint timing out. We are closely monitoring the situation and are working on bringing in our third fallback LLM.
Affected services
markprompt.com