Back to overview
Downtime
Chat endpoint unresponsive
Sep 16 at 06:41am HDT
Affected services
markprompt.com
Resolved
Sep 16 at 06:55am HDT
The chat API endpoint is back online.
Affected services
markprompt.com
Created
Sep 16 at 06:41am HDT
Due to an OpenAI API outage, our chat endpoint is failing.
Affected services
markprompt.com