Back to overview
Degraded
Augmented 403 errors
Jul 02 at 08:59am HDT
Affected services
markprompt.com
Resolved
Jul 02 at 09:25am HDT
The system has recovered automatically, and normal operations resumed without manual intervention.
Affected services
markprompt.com
Created
Jul 02 at 08:59am HDT
The incident occurred due to a 403 status error on markprompt.com, resulting in some access denial responses across multiple regions.
Affected services
markprompt.com