Back to overview
Downtime

API unresponsive

Mar 12, 2024 at 9:13am UTC
Affected services
markprompt.com

Resolved
Mar 12, 2024 at 9:31am UTC

The issue has been identified and the API is back to normal.

Created
Mar 12, 2024 at 9:13am UTC

We are investigating an issue on our edge middleware causing API requests to fail.