Back to overview
Degraded
Dashboard and chat API unavailable
Oct 30 at 11:20am HDT
Affected services
markprompt.com
Resolved
Oct 30 at 11:29am HDT
The issue has been resolved on Supabase and Cloudflare, and we are up again.
Affected services
markprompt.com
Created
Oct 30 at 11:20am HDT
Supabase and Cloudflare are currently experiencing an outage, resulting in the dashboard and chat API being down. We are monitoring this closely.
Affected services
markprompt.com